PGP Desktop prompts to reboot constantly after install
| Article:TECH190748 | | | Created: 2012-06-11 | | | Updated: 2012-09-18 | | | Article URL http://www.symantec.com/docs/TECH190748 |
Problem
After installing PGP Desktop on a Windows 7 computer and rebooting the system to complete the installation, the computer continually prompts you to reboot the system.
Environment
Windows 7
Cause
This can be caused by an incompatibility with PGP Desktop and a Sophos Encryption software installed on the system.
Solution
Even though the PGP Whole Disk Encryption (PGP WDE) feature of PGP Desktop is not being used, PGP Desktop installs the PGP WDE drivers by default. To resolve this issue, uninstall PGP Desktop and reinstall the software using an MSI switch to exclude the PGP WDE component.
For more information on using an MSI switch when installing PGP Desktop, see this article.
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Article URL http://www.symantec.com/docs/TECH190748
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