Web UI/Portal Will Not Load or Will Timeout

Article:TECH190909  |  Created: 2012-06-13  |  Updated: 2012-06-13  |  Article URL http://www.symantec.com/docs/TECH190909
Article Type
Technical Solution


Issue



The SRAS Web UI will not load or will timeout.  Cannot log into the portal


Cause



This is frequently caused by IIS's inability to contact the SQL database server due to network connectivity or bad connection string.


Solution



 Use the configutil tool from the command prompt to set a new connection string in the web.comfig file via command prompt as follows:

On the SRAS web portal server...

1. Open a command prompt "as Administrator"

2. cd to "C:\Program Files(x86)\Risk Automation Suite\Extras\Utilities"

3. Run "configutil -dsn securefusion securefusion"  When prompted, provide database name info and credentials for the DBO account for the Gideon database.

4. Run "configutil -dsn webservices securefusion"  When prompted, provide database name info and credentials for the Datareader/Datawriter account for the Gideon database.

5. Restart IIS




Article URL http://www.symantec.com/docs/TECH190909


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