Feature Request: Blinking cursor after Drive Encryption with specific hard disk drives due unsupported/incompatible Opal-Drives

Article:TECH190994  |  Created: 2012-06-14  |  Updated: 2013-05-09  |  Article URL http://www.symantec.com/docs/TECH190994
Article Type
Technical Solution

Product(s)

Issue



After authenticating successfully at the PGP BootGuard, the screen remains with a blinking cursor or the system simply reboots and the operating system fails to load.


Error



The following issues have been reported with certain models after encrypting with Symantec Drive Encryption:

  • System stuck with a blinking cursor after authentication at PGP BootGuard
  • System reboots after authentication at PGP BootGuard


 


Cause



This issue can occur on systems with Opal compliant disks which are currently not supported with Symantec Drive Encryption

 


Solution



Symantec Corporation is committed to product quality and satisfied customers. This issue is currently being considered by Symantec Corporation to be addressed in a forthcoming version or Maintenance Pack of the product.
Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here. 

A list of Opal-drives and models that could contain such drives can be found here:

http://www.trustedcomputinggroup.org/files/resource_files/C9559BAF-1A4B-B294-D0BFDB49A1319DC0/tcg_devicelist-20120108.pdf

Possible workarounds in some cases are to disable the AHCI-Communication with the drive in the BIOS. Be sure to prepare your Windows Installation prior changing this BIOS-Setting, otherwise you may experience a Bluescreen on Startup. After changing the Drive Communication and a successful boot, encrypt the drive with PGP WDE.


Supplemental Materials

SourceETrack
Value2475340


Article URL http://www.symantec.com/docs/TECH190994


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