Error "Unable to verify license." occurs when using the Symantec Barcode Console Application

Article:TECH191035  |  Created: 2012-06-14  |  Updated: 2012-06-14  |  Article URL http://www.symantec.com/docs/TECH191035
Article Type
Technical Solution


Issue



When trying to use the Symantec Barcode Console Application (Home > Service and Asset Management > Barcode > Scanning > Symantec Barcode Application Console), the error "Unable to verify license. Click Retry to try again or Cancel to exit application." occurs.


Error



Unable to verify license. Click Retry to try again or Cancel to exit application.


Environment



HTTPS with browser certificate.


Cause



The server name that the HTTPS browser certificate lists was not used when connecting to the Symantec Management Platform.


Solution



This is working as designed by the HTTPS environment that has been set up. To resolve this, when connecting to the Symantec Management Platform, specify the server name listed by the HTTP browser certificate. This can be found by opening the certificate or its error screen (if it has already failed) next to the URL bar.
 

  1. While the HTTP browser certificate window is open, the "Issued to" value is the server. For example, this may appear as "servername.mydomain.mycompany.com". If then trying to access the Symantec Management Platform Console to use Barcode just http://servername/Altiris/Console was used, this will result in the error.
  2. Now with the correct full server name, use this to connect to the Symantec Management Platform Console with, at least for use with Barcode. For example, http://servername.mydomain.mycompany.com/Altiris/Console. Note: This may be necessary for other areas in the Console too outside of Barcode.


Related Article

Error "Login failed" or "Could not establish connection to network" occur when trying to use Barcode on a handheld to authenticate or sync to the Symantec Management Platform server
http://www.symantec.com/business/support/index?page=content&id=TECH187775




Article URL http://www.symantec.com/docs/TECH191035


Terms of use for this information are found in Legal Notices