Microsoft Hyper-V services do not start after Intelligent Disaster Recovery performed

Article:TECH191050  |  Created: 2012-06-14  |  Updated: 2012-06-14  |  Article URL http://www.symantec.com/docs/TECH191050
Article Type
Technical Solution

Product(s)

Subject

Issue



Microsoft Hyper-V services do not start after Intelligent Disaster Recovery (IDR) is performed.


Cause



This is because the Microsoft Hyper-V, which includes application configuration settings and all virtual machines, is not restored during IDR recovery due to active file exclusion feature.


Solution



The Backup Exec Agent for Microsoft Hyper-V option must be installed on the media server in order to perform a complete  Microsoft Hyper-V recovery.

After you use IDR to recover the Windows server, use Backup Exec to restore the Microsoft Hyper-V from the most recent Microsoft Hyper-V backups.




Article URL http://www.symantec.com/docs/TECH191050


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