How to identify items that Enterprise Vault has been unable to archive from a Domino mailbox

Article:TECH191512  |  Created: 2012-06-22  |  Updated: 2012-07-06  |  Article URL http://www.symantec.com/docs/TECH191512
Article Type
Technical Solution

Product(s)

Environment

Problem



Under some circumstances, Enterprise Vault (EV) may be unable to archive messages from a user's mail file, such as when the mail file's structural integrity has been compromised.

EV will mark messages that it tries and fails to archive three times, after which it will no longer make any archiving attempts on those messages.


Cause



Possible causes include:

  • Mail file corruption
  • Invalid views in the mail file
  • Loss of Manager control of the mail file for the archiving ID

Solution



To identify messages that have been poison pilled, check for the presence of two hidden fields on the message in the format of <EVGUID>.Failures and <EVGUID>.PoisonPilled. For example:

EV26C5E2CCF2B9267C.PoisonPilled
EV26C5E2CCF2B9267C.Failures

If these fields exist, the message will be skipped during archiving.




Article URL http://www.symantec.com/docs/TECH191512


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