Final error: 0xe0009502 - Backup Exec cannot place the Enterprise Vault vault stores or index locations into backup mode.

Article:TECH191860  |  Created: 2012-06-27  |  Updated: 2013-09-12  |  Article URL http://www.symantec.com/docs/TECH191860
Article Type
Technical Solution


Environment

Issue



Final error: 0xe0009502 - Backup Exec cannot place the Enterprise Vault vault stores or index locations into backup mode.


Error



Final error: 0xe0009502 - Backup Exec cannot place the Enterprise Vault vault stores or index locations into backup mode. Ensure that the selection is valid for a backup operation, and then try the job again.
 

Backup- EV-PTN::\\EV\<servername>\<domainname>\VaultStorageGroup1\VaultStore1\VaultStore1 Ptn1@\\vault.domainname.net\E$Backup Exec cannot place the Enterprise Vault vault stores or index locations into backup mode. Ensure that the selection is valid for a backup operation, and then try the job again.

A selection on device EV-PTN::\\EV\<servername>\<domainname>\VaultStorageGroup1\VaultStore1\VaultStore1 Ptn1@\\vault.domainname.net\E$ was skipped because of previous errors with the job.


Environment



BE : 2010 R3 SP2
EV : version 10


Cause



  • Remote agent service on the EV server is set to admin account.
  • Publishing tab of the remote agent utility consists of multiple server entries.

Solution



  • Check if there are mulitple entries in the publishing tab of the remote agent and remove the same if present.
  • Check if the remote agent service on the EV server is to Local System account. (It should always be set to local system.)



Article URL http://www.symantec.com/docs/TECH191860


Terms of use for this information are found in Legal Notices