When viewing the Enterprise Vault (EV) Vault Store Usage by Billing Account report the 'Full Name' field may be empty or incorrect.
| Article:TECH191872 | | | Created: 2012-06-27 | | | Updated: 2012-06-29 | | | Article URL http://www.symantec.com/docs/TECH191872 |
| NOTE: If you are experiencing this particular known issue, we recommend that you Subscribe to receive email notification each time this article is updated. Subscribers will be the first to learn about any releases, status changes, workarounds or decisions made. |
Problem
When viewing the EV Vault Store Usage by Billing Account report through SQL reporting the Full Name field may be empty or incorrect.
Cause
The field will be blank unless the Description field for the user has an entry in Active Directory. If this field has an entry then the Full Name field will show the same data as the Description field.
Solution
Workaround
This report can be viewed using the usage.asp link in Internet Explorer.
1. Open Internet Explorer and enter the URL for the usage report. The URL should be in the following format:
http://EV_Server_name/EnterpriseVault/usage.asp
The Vault Store Usage Reporter should be displayed with a list of vault stores.
2. Click on the vault store name in the Vault Store column. The report displayed is the same as the Vault Store Usage by Billing Account and the Full Name field will be displayed properly.
Refer to the Related Arcticles section to verify that the IIS authentication is configured properly for this report.
Symantec Corporation has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned at the end of this article. Symantec Corporation is committed to product quality and satisfied customers.
This issue is currently under investigation by Symantec Corporation. Pending the outcome of the investigation, this issue may be resolved by way of a patch or hotfix in current or future revisions of the software. However, this particular issue is not currently scheduled for any release. If you feel this issue has a direct business impact for you and your continued use of the product, please contact your Symantec Sales representative or the Symantec Sales group to discuss these concerns. For information on how to contact Symantec Sales, please see http://www.symantec.com .
Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here.
|
|
| Source | ETrack |
| Value | 2833270 |
| Description | The Full Name is not displayed in the 'Vault Store Usage by Billing Account' report when run from SQL reporting server. |
Related Articles
Article URL http://www.symantec.com/docs/TECH191872
Terms of use for this information are found in Legal Notices









Thank you.