Symantec Encryption Desktop (previously PGP Desktop) Error: Unable to save (key has been disabled: -11495)

Article:TECH192179  |  Created: 2012-07-02  |  Updated: 2013-06-11  |  Article URL http://www.symantec.com/docs/TECH192179
Article Type
Technical Solution


Issue



When Securing a document (or PGP Zip) with Symantec Encryption Desktop the following error appears: Unable to save (key has been disabled: -11495)


Error



Unable to save (key has been disabled: -11495)


Environment



 PGP Desktop

Symantec Encryption Desktop


Cause



At least one of the selected user keys, has the Enabled property set as No in the Key Properties.

See the related article TECH149041


Solution



1. Open PGP Desktop and go to PGP Keys > All Keys
2. Select the affected keys (appears in italics in PGP Desktop)
3. Right-click the key and select Key Properties
4.
Click in the field Enabled, to change to Yes

 





Article URL http://www.symantec.com/docs/TECH192179


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