Thinhost Remote/Host communication freezes after logoff and logon with different user.

Article:TECH192192  |  Created: 2012-07-02  |  Updated: 2013-04-05  |  Article URL http://www.symantec.com/docs/TECH192192
Article Type
Technical Solution


Environment

Issue



When you connect to a Host where the thinhost is installed and you login with a
different user (when the current one is locked) then on the Remote the PCA
screen will not be updated anymore (even if you change/type things on the Host
computer) nor will any keys/mouse commands from the Remote be processed anymore
by the Host
 


Error



PCA session freezes on the Remote side.


Environment



PCA Solution 7.x


Cause



Thinhost handles the fast user switching incorrectly.


Solution



The full PCA Host is not affected by this issue.

---

A fix has been created.

1)  Download the attached file. It contains a Thinhost fix for the PCA Solution and the PCA Box product.

2) Replace the files on the REMOTE machine (or any machine that is capable of Remoting).

3) On the Remote machine, remove everything from the Quickconnect folder (on the 2008R2 server:  "C:\ProgramData\Symantec\PCAnywhere\")

4) Use the PCA Manager user interface (not the Altiris console) to recreate the Thinhost package.

After the new package has been created it will be used for any new thinhost connection that is setup.


Attachments

Thinhost fix for Box and Solution product
ET#2809140 PCA Thinhost freezing on XP.zip (1.4 MBytes)


Article URL http://www.symantec.com/docs/TECH192192


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