Internet Explorer Fails to Start After Installing PGP Desktop

Article:TECH192717  |  Created: 2012-07-11  |  Updated: 2012-08-02  |  Article URL http://www.symantec.com/docs/TECH192717
Article Type
Technical Solution


Environment

Subject

Problem



After installing PGP Desktop, Internet Explorer fails to start properly. Other web browsers such as Firefox or Google Chrome do not exhibit the issue.


Environment



PGP Desktop 10.2.x

Windows XP SP3


Cause



This issue can occur due to a conflict or the position of PGP entry in the Windows Layered Service Providers (LSP) list on the client computer. Typically the PGP entry in the LSP is located first or second in the Windows LSP Network Stack. In some cases, if the PGP entry is located below other entries in the Windows LSP, the PGP entry may cause network issues.


Solution



Use below steps to disable the PGP MAPI component and resolve this issue.

1 - Right-click the PGP Tray icon in the Windows System Tray and click Exit PGP Services

2 - Open Windows Explorer and browse to C:\WINDOWS\system32\

3 - Locate the file and double-click on PGPlspRollback.reg

4  - Reboot the system





Article URL http://www.symantec.com/docs/TECH192717


Terms of use for this information are found in Legal Notices