What are the pre-requisite required to install CCS_DataCollection_PCU_2012-1 for CCS data collection

Article:TECH192871  |  Created: 2012-07-12  |  Updated: 2013-05-03  |  Article URL http://www.symantec.com/docs/TECH192871
Article Type
Technical Solution


Issue



Before installing 2012-1 verify that all pre-requisites are met.


 


Error



Before installing 2012-1 verify that all pre-requisites are met.


 


Solution



About upgrading to the 2012-1 Update

The 2011-3 Update is a pre-requisite for the 2012-1 Update. If you are upgrading
from CCS 9.0.1 or CCS 10.0 then you must apply the 2011-3 Update before upgrade
applying the 2012-1 Update.

Symantec Control Compliance Suite Data Collector components supports the following upgrade path:

■ CCS 10.5.1 with 2011-3 Update or later updates


Attachments

ReadMe_CCS_DataCollection_PCU_2012-1 requires Adobe Reader
ReadMe_CCS_DataCollection_PCU_2012-1.pdf (285 kBytes)


Article URL http://www.symantec.com/docs/TECH192871


Terms of use for this information are found in Legal Notices