Are any pre-requisite required to install 2011-4 Update for CCS data collection?

Article:TECH192872  |  Created: 2012-07-12  |  Updated: 2014-11-17  |  Article URL http://www.symantec.com/docs/TECH192872
Article Type
Technical Solution


Issue



Before installing 2011-4 verify that all pre-requisites are met.


 


Solution



The 2011-3 Update is a pre-requisite for the 2011-4 Update. If you are upgrading from CCS 9.0.1 or CCS 10.0 then you must apply the 2011-3 Update before applying the 2011-4 Update.

Symantec Control Compliance Suite Data Collector components supports only
the following upgrade path:

■ CCS 10.5.1 with 2011-3 Update


Attachments

ReadMe_CCS_DataCollection_PCU_2012-2 - Requires Adobe Reader to view.
ReadMe_CCS_DataCollection_PCU_2011-4[1].pdf (241 kBytes)


Article URL http://www.symantec.com/docs/TECH192872


Terms of use for this information are found in Legal Notices