Query Engine Service fails to start with the following message : 'Error 1069: The service did not start due to a logon Failure. '
| Article:TECH193076 | | | Created: 2012-07-16 | | | Updated: 2012-08-15 | | | Article URL http://www.symantec.com/docs/TECH193076 |
Problem
Query Engine Service fails to start with the following message : 'Error 1069: The service did not start due to a logon Failure. '
Cause
This behavior can occur for any of the following reasons:
- The password is changed on the account the service is configured to use to log on.
- The password data in the registry is damaged.
- The right to log on as a service is revoked for the specified user account.
Solution
To configure the password for the specified user account to match the current password for that user, use the following steps:
- Click Start, point to Settings, click Control Panel, and then double-click Administrative Tools.
- Double-click Services.
- Right-click the Query Engine Service and then click Properties.
- On the Log On tab, change the password to match the current password for this user in Active Directory
- Click Apply.
- On the General tab, click the Start to restart the service.
- Quit the Services tool.
If the right to log on as a service is revoked for the specified user account, restore the right by performing the following steps:
- Start the Local Security Settings MMC snap-in (secpol.msc)
- Expand Local Policies, and then click User Rights Assignment.
- In the right pane, right-click Log on as a service, and then click Security.
- Add the user to the policy, and then click OK.
- Close the Local Security Settings MMC snap-in.
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Article URL http://www.symantec.com/docs/TECH193076
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