BUG REPORT: PGP BootGuard Hangs with Message "verifying..." when Using a Token on USB 3.0/xHCI compliant Port

Article:TECH193115  |  Created: 2012-07-17  |  Updated: 2012-07-23  |  Article URL http://www.symantec.com/docs/TECH193115
Article Type
Technical Solution


Issue



When trying to authenticate with a token on the USB port, PGP BootGuard gets stuck with a message "verifying..." (verifying the password) and then does not continue loading the operating system.


Environment



Notebooks having USB Ports that comply with the USB 3.0 or xHCI-Standard, e.g. various Dell Latitude models.


Cause



USB 3.0/xHCI is not yet supported by PGP Bootguard (as stated in the Release notes of current date - see related article).


Solution



Symantec Corporation is committed to product quality and satisfied customers. This issue is currently being considered by Symantec Corporation to be addressed in a forthcoming version or Maintenance Pack of the product. Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here.

The following is a known temporary workaround for the issue:

  1. Encrypt the HDD with a user that can authenticate without Token, but with Passphrase. So a use of the internal Keyboard is sufficient.
  2. Use a USB-Port for the Token that is not compliant to USB 3.0, xHCI-Standard.

Supplemental Materials

SourceETrack
Value2473255



Article URL http://www.symantec.com/docs/TECH193115


Terms of use for this information are found in Legal Notices