Agent configuration update time shown incorrectly in Console
| Article:TECH193287 | | | Created: 2012-07-19 | | | Updated: 2012-11-08 | | | Article URL http://www.symantec.com/docs/TECH193287 |
Problem
On Agent Settings windows, when you click Update Configuration, time of last request is changed. However in Console it is not populated in Resource Manager.
Environment
SMP 7.1 SP1, SP2
Cause
Cause of issue was related with "EnableNSEventLog" setting in CoreSettings.config. It was set to False,
Solution
There is a Core configuration setting which controls all Evt_ dataclasses. If it is set to "False", system won't log any Evt data, not only policy config requests.
Please do following to remediate this problem:
1. Backup existing CoreSettings.config just in case
2. Update following line and set value to true
<customSetting key="EnableNSEventLog" type="local" value="true" />
3. Restart Atiris Service
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Article URL http://www.symantec.com/docs/TECH193287
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Thank you.