Multiple problems appear in SEP client tray icon but no problems appear in client UI

Article:TECH193508  |  Created: 2012-07-23  |  Updated: 2013-05-23  |  Article URL http://www.symantec.com/docs/TECH193508
Article Type
Technical Solution


Issue



After SEP client is installed, the icon in the system tray show multiple problems (2). If you open the client UI, there are no problems listed and all components are green.

 


Cause



This issue is caused by modified DCOM access permissions.

 


Solution



Verify that the “DCOM: Machine Access Restrictions in Security Descriptor Definition Language (SDDL) syntax” policy is modified to add “ANONYMOUS LOGON” and “Administrators” to the Access Permissions.

  1. Start->Run…
  2. Type: secpol.msc
  3. Click OK
  4. Under Security Settings, expand Local Policies
  5. Expand Security Options
  6. Edit the “DCOM: Machine Access Restrictions in Security Descriptor Definition Language (SDDL) syntax” policy
  7. In the Security Descriptor field, click Edit Security…
  8. Ensure that at least ANONYMOUS LOGON and Administrators are present
  9. Ensure that Local Access and Remote Access are checked for these two accounts
  10. Click OK
  11. Click OK
  12. Restart the machine

 


Supplemental Materials

SourceETrack
Value2868408



Article URL http://www.symantec.com/docs/TECH193508


Terms of use for this information are found in Legal Notices