The Enterprise Vault (EV) Performance Trace does not capture all performance data.
| Article:TECH193700 | | | Created: 2012-07-25 | | | Updated: 2013-06-13 | | | Article URL http://www.symantec.com/docs/TECH193700 |
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Problem
The Dtrace log will not contain all of the performance data for each process when using the Performance Trace from Vault Admin Console (VAC) .
Note: In order to perform the Dtrace from the VAC under Enterprise Vault Server > EV_Server_name > Traces, the Advanced Features under the Tools drop-down menu must be checked.
Cause
The Performance Trace.ini file does not contain all of the filters to track the performance of the listed processes.
Solution
Workaround
Replace the Performance Trace.ini file with the updated file attached to this article.
The file is located in the <Install_Path>\Enterprise Vault\Scripts for Dtrace folder on the EV server.
This issue has been resolved in the following release:
Enterprise Vault 10.0.2 Cumulative Hotfix 1
http://www.symantec.com/docs/TECH200022
Enterprise Vault 10.0.3 - Release Details
http://www.symantec.com/docs/TECH193300
Attachments
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| Source | ETrack |
| Value | 2868240 |
| Description | Performance Trace.ini file will not capture all perfomance statistics with only "time taken" value. |
Article URL http://www.symantec.com/docs/TECH193700
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