Error performing remote installation when installation path contains spaces: Unable to determine SMSMSE port. Using default of 8081
| Article:TECH193702 | | | Created: 2012-07-25 | | | Updated: 2012-07-26 | | | Article URL http://www.symantec.com/docs/TECH193702 |
Problem
The Symantec Mail Security for Exchange (SMSMSE) console is used to perform a remote installation to a different server (see the following article for more details: Installing Mail Security on a remote server). The installation fails with the following error message displayed in a dialog box:
verify install successfully completed on the server. Server has been added to
the management tree.
Conditions
- The vpremote.dat file is configured with an installation path that contains spaces.
1. Open the following file in an editor (default location):
32-bit operating system: c:\Program Files\Symantec\CMaF\<version>\bin\Products\SMSMSE\6.5\Remote Install Files\vpremote.dat
64-bit operating system: c:\Program Files (x86)\Symantec\CMaF\<version>\bin\Products\SMSMSE\6.5\Remote Install Files\vpremote.dat
where <version> is replace by the version of CMAF installed. The following is an example with SMSMSE 6.5 on 64-bit operating system:
c:\Program Files (x86)\Symantec\CMaF\2.1\bin\Products\SMSMSE\6.5\Remote Install Files\vpremote.dat
2. The following is an example of a customized vpremote.dat file with spaces in the installation directory:
Cause
The remote installer is not parsing spaces in the installation path.
Solution
An installation path with spaces much be inside double quotes ("). The example from above should be:
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Article URL http://www.symantec.com/docs/TECH193702
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