Exchange 2010 backup job fails with error 0xe00084f9 - A communications failure has occurred between the Backup Exec job engine and the Remote agent
| Article:TECH193871 | | | Created: 2012-07-27 | | | Updated: 2013-01-29 | | | Article URL http://www.symantec.com/docs/TECH193871 |
Problem
Exchange 2010 backup job fails with the following error "0xe00084f9 - A communications failure has occurred between the Backup Exec job engine and the remote agent"
Error
Final error: 0xe00084f9 - A communications failure has occurred between the Backup Exec job engine and the remote agent.
Final error category: Resource Errors
For additional information regarding this error refer to link V-79-57344-34041
Cause
1. If there is a version mismatch with Exchange Management Tools installed on the media server and the exchange server.
2. If the Account used for Backup do not have adequate permissions.
Solution
1. Ensure that the version of Exchange Management Tools are same on the media and the Exchange server.
2. Ensure sufficient rights are assigned to the Backup Exec account used to back up Exchange.
|
|
| Source | UMI |
| Value | V-79-57344-34041 |
| Description | A communications failure has occurred between the Backup Exec job engine and the Remote Agent. |
| Source | Error Code |
| Value | 0xe00084f9 |
| Description | A communications failure has occurred between the Backup Exec job engine and the Remote Agent. |
Related Articles
Article URL http://www.symantec.com/docs/TECH193871
Terms of use for this information are found in Legal Notices









Thank you.