Having issues with Symantec Scan Engine installation.
| Article:TECH194136 | | | Created: 2012-07-31 | | | Updated: 2012-07-31 | | | Article URL http://www.symantec.com/docs/TECH194136 |
Problem
The installation stops suddenly with an exit error.
Error
? $$$$$$$$$$$$$$$$$$$$$$$$ RELEVANT LOG $$$$$$$$$$$$$$$$$$$$$$$$$$$
BEGIN Log of SYMCScan installation on desaps1429
Wed Jan 4 12:40:49 MET 2012
Extracting SYMCScan software package...
Checking software package for damage...
Uncompressing software package...
Extracting distribution files...
Starting installation...
ERROR: information for "********" was not found
Found zone global
Processing package instance <SYMCScan> from </root/.---symcinst-2012-01-04-12:40:50-5032>
Symantec Scan Engine, Symantec Scan Engine(sparc) 5.2.11.131
Symantec Corporation
ERROR: install-common script missing.
Installation terminated.
Installation of <SYMCScan> was terminated due to user request.
No changes were made to the system.
Installing in global zone
WARNING: Could not find product package directory: /var/sadm/pkg/SYMCScan
Unable to move install language information file (install-lang.sh)
Removing temporary files...
The installation of SYMCScan was successful.
SEE THE IMPLEMENTATION GUIDE FOR FURTHER INSTRUCTIONS,
including how to install a third-party SSL certificate, activate and configure the software.
$$$$$$$$$$$$$$$$$$$$$$$$ RELEVANT LOG $$$$$$$$$$$$$$$$$$$$$$$$$$$
Environment
Solaris 10 10/08 s10s_u6wos_07b SPARC
Copyright 2008 Sun Microsystems, Inc. All Rights Reserved.
Use is subject to license terms.
Assembled 27 October 2008
java version "1.5.0_24"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_24-b02)
Java HotSpot(TM) Server VM (build 1.5.0_24-b02, mixed mode)
Cause
The user used for installation does not have priviledges enough to install the binaries.
The home directory of root (i.e. /root) is only readable by root.
Therfore an anonymous user can't access files from the SYMCScan package which is extracted somewhere in root's home directory.
Solution
run the following command to fix the permission issues:
useradd -o -u 0 install
|
|
Article URL http://www.symantec.com/docs/TECH194136
Terms of use for this information are found in Legal Notices









Thank you.