PGP BootGuard Does Not Load on Dell Laptops
| Article:TECH194189 | | | Created: 2012-07-31 | | | Updated: 2012-08-07 | | | Article URL http://www.symantec.com/docs/TECH194189 |
Problem
After encrypting a Dell laptop, (see a list of known models below) PGP BootGuard does not display at boot.
Error
No errors are shown, simply a blank screen is displayed.
Environment
Models affected are Dell Latitude 5520 & Dell Latitude 6220
Cause
This issue is caused by the BIOS version of the laptop. Dell has identified a problem with each laptop that causes the display to remain blank until Windows loads.
Solution
Use the following resolutions for the affected laptops.
Dell Latitude 6220
This is resolved by updating to BIOS version A08 which fixes this issue. This is available on Dells support web site at: http://www.dell.com/support/drivers/us/en/555
Dell Latitude 5520
This issue is is resolved by downgrading the BIOS to version E5520A02. This is available on Dell's support website by searching for “E5520A02.exe” or E5520.
|
|
Article URL http://www.symantec.com/docs/TECH194189
Terms of use for this information are found in Legal Notices









Thank you.