Upgrade license not activated error after migrating to Symantec Endpoint Protection 12.1
| Article:TECH194257 | | | Created: 2012-08-01 | | | Updated: 2012-08-01 | | | Article URL http://www.symantec.com/docs/TECH194257 |
Problem
Upgrading or migrating the 11.x Symantec Endpoint Protection Manager (SEPM) to 12.1 appears to complete successfully, but the SEPM service will not stay started and "Upgrade license not activated" appears in scm-server-0.log.
Error
2012-07-27 20:40:35.215 THREAD 1 SEVERE: in: com.sygate.scm.server.servlet.StartupServlet
java.lang.Exception: Upgrade license not activated
at com.sygate.scm.server.licensemanager.LicenseManager.initUpgradeLicense(LicenseManager.java:2386)
at com.sygate.scm.server.licensemanager.LicenseManager.initLicenses(LicenseManager.java:3084)
at com.sygate.scm.server.licensemanager.LicenseManager.checkLicenseState(LicenseManager.java:966)
at com.sygate.scm.server.licensemanager.LicenseManager.initialize(LicenseManager.java:1942)
at com.sygate.scm.server.licensemanager.LicenseManager.<init>(LicenseManager.java:144)
at com.sygate.scm.server.licensemanager.LicenseManager.getInstance(LicenseManager.java:157)
at com.sygate.scm.server.servlet.StartupServlet.init(StartupServlet.java:182)
at org.apache.catalina.core.StandardWrapper.loadServlet(StandardWrapper.java:1173)
at org.apache.catalina.core.StandardWrapper.load(StandardWrapper.java:993)
at org.apache.catalina.core.StandardContext.loadOnStartup(StandardContext.java:4420)
at org.apache.catalina.core.StandardContext.start(StandardContext.java:4733)
at org.apache.catalina.core.ContainerBase.addChildInternal(ContainerBase.java:799)
at org.apache.catalina.core.ContainerBase.addChild(ContainerBase.java:779)
at org.apache.catalina.core.StandardHost.addChild(StandardHost.java:601)
at org.apache.catalina.startup.HostConfig.deployDescriptor(HostConfig.java:675)
at org.apache.catalina.startup.HostConfig.deployDescriptors(HostConfig.java:601)
at org.apache.catalina.startup.HostConfig.deployApps(HostConfig.java:502)
at org.apache.catalina.startup.HostConfig.start(HostConfig.java:1315)
at org.apache.catalina.startup.HostConfig.lifecycleEvent(HostConfig.java:324)
at org.apache.catalina.util.LifecycleSupport.fireLifecycleEvent(LifecycleSupport.java:142)
at org.apache.catalina.core.ContainerBase.start(ContainerBase.java:1061)
at org.apache.catalina.core.StandardHost.start(StandardHost.java:840)
at org.apache.catalina.core.ContainerBase.start(ContainerBase.java:1053)
at org.apache.catalina.core.StandardEngine.start(StandardEngine.java:463)
at org.apache.catalina.core.StandardService.start(StandardService.java:525)
at org.apache.catalina.core.StandardServer.start(StandardServer.java:754)
at org.apache.catalina.startup.Catalina.start(Catalina.java:595)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
at java.lang.reflect.Method.invoke(Method.java:597)
at org.apache.catalina.startup.Bootstrap.start(Bootstrap.java:289)
at org.apache.catalina.startup.Bootstrap.main(Bootstrap.java:414)
Cause
The migration did not successfully activate the upgrade license.
Solution
Launch the migration again using the Setup.exe from the full SEP DVD Layout/ISO to force the license activation process:
- Download the SEP installation media that includes the full DVD layout
- Launch Setup.exe from the root of the installation media
- Select Install Symantec Endpoint Protection
- Select Install Symantec Endpoint Protection Manager
- The installation wizard will detect that the migation has already been completed and will activate any licenses and run the Upgrade Wizard
- Once complete, verify that the SEPM service now remains started and that the SEPM console can be successfully launched
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Article URL http://www.symantec.com/docs/TECH194257
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