What are the pre-requisite required to install 2011-3 Update for CCS data collection

Article:TECH194431  |  Created: 2012-08-04  |  Updated: 2012-08-04  |  Article URL http://www.symantec.com/docs/TECH194431
Article Type
Technical Solution

Product(s)

Issue



What is the upgrade path to apply 2011-3 to CCS data collection?


Error



none


Solution



About the 2011-3 Update

To simplify and standardize the Product Content Update (PCU) process, from
2011-3 Update, Symantec will maintain a single version of the Data Collectors
(DC) with 2011-3 Update.AData Collector Update Package (CCS 10.5.1) is included
with this release and is compatible with versions 9.0.1, 10.0, and 10.5 of CCS R&A.

Previous releases required that each version of CCS R&A had a corresponding
CCS DC update.
The single version approach helps deliver more features, maintain consistency,
and reduce redundant engineering effort across multiple versions of the PCU.
For information on the new features and enhancements, refer to the following
sections:
See “Enhancements in BV-Control for Windows” on page 18.
See “Enhancements in BV-Control for UNIX” on page 15.
See “Enhancements in BV-Control for Oracle” on page 18.

Upgrading to the 2011-3 Update

Symantec Control Compliance Suite Data Collector components support the
following upgrade paths:

   CCS 9.0.1
   CCS 9.0.1 with any PCU
   CCS 10.0
   CCS 10.0 with any PCU
   CCS 10.5
   CCS 10.5 with any PCU
   CCS 10.5.1

Note: After you apply the 2011-3 Update, the Reporting and Analytics (R&A)
version remains the same, but the DC components version upgrades to the version
10.5.1.


Attachments

ReadMe_CCS_DataCollection_PCU_2011-3.pdf
ReadMe_CCS_DataCollection_PCU_2011-3[1].pdf (267 kBytes)


Article URL http://www.symantec.com/docs/TECH194431


Terms of use for this information are found in Legal Notices