App Center agent login returns error: “An error occurred. Internal Application Error”
| Article:TECH194911 | | | Created: 2012-08-14 | | | Updated: 2013-01-25 | | | Article URL http://www.symantec.com/docs/TECH194911 |
Problem
When attempting to log into the Symantec App Center the following error appears. The login will proceed when going through the process a second time.
Error
“An error occurred. Internal Application Error”
Environment
The issue is with Symantec App Center and Active Directory.
This applies to version 3.0 and 3.1 of Nukona App Center.
RHEL/CentOS 5.5-5.8 64-bit.
Cause
This issue occurs when a user types in the wrong credentials for Active Directory.
Solution
The user cannot log in with the incorrect credentials and the proper login information will need to be provided to remove this error.
Article URL http://www.symantec.com/docs/TECH194911
Terms of use for this information are found in Legal Notices









Thank you.