Delegated restore jobs from Central Admin Server to Managed Backup Exec Servers fail with error "An error occurred while scanning the catalogs. The job will not continue"

Article:TECH195126  |  Created: 2012-08-17  |  Updated: 2012-10-05  |  Article URL http://www.symantec.com/docs/TECH195126
Article Type
Technical Solution


Issue



In a Central Administration Server Option (CASO) setup the jobs delegated from Central Administration Server (CAS) to Managed Backup Exec Servers (MBES) fails with error mentioned below:


Error



Final error: 0xe0008444 - An error occurred while scanning the catalogs. The job will not continue.

Check for the following:
- low virtual memory conditions
- a corrupt or truncated catalog
- that the media you are restoring has not been overwritten
Final error category: Job Errors

For additional information regarding this error refer to link V-79-57344-33860
 


Environment



Backup Exec 2012


Cause



This issue comes up because the catalog information is missing on the MMS servers and the restore selections are blank.


Solution



To resolve this issue make sure that the following registry key is set to 0 on all Managed Backup Exec Servers

 

Warning: Incorrect use of the Windows Registry Editor may prevent the operating system from functioning properly. Great care should be taken when making changes to a Windows registry. Registry modifications should only be carried-out by persons experienced in the use of the registry editor application. It is recommended that a complete backup of the registry and workstation be made prior to making any registry changes.

HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Backup Exec For Windows\Backup Exec\Server\SSOState
 
Restart Backup Exec Services on CAS and all MBES severs. 
Restores will work fine for all future backups. 
For existing backups Catalog files has to be copied from the CAS servers catalogs folder to respective MBES servers catalogs folder.

 


Supplemental Materials

SourceError Code
Value0xe0008444
Description

Final error: 0xe0008444 - An error occurred while scanning the catalogs. The job will not continue.


SourceUMI
ValueV-79-57344-33860
Description

V-79-57344-33860 - An error occurred while scanning the catalogs. The job will not continue.



Article URL http://www.symantec.com/docs/TECH195126


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