Issue with messaging gateway appliance when upgrading version

Article:TECH195343  |  Created: 2012-08-21  |  Updated: 2012-08-21  |  Article URL http://www.symantec.com/docs/TECH195343
Article Type
Technical Solution


Environment

Problem



Upgrading stand-alone scanner to a newer version that the Control Center causes scanner to disappear from Control Center GUI  and cannot be re-added even after upgrading the Control Center version 


Cause



Control Center cannot manage a stand-alone scanner which has a newer software version than the Control Center

Control Center loses communication with the scanner which cannot be re-established until the scanner is re-bootstrapped


Solution



Re-bootstrap the standalone scanner and then re-add to the Control Center

Upgrades should always be done first to Control Center appliance and then to stand-alone scanners

 




Article URL http://www.symantec.com/docs/TECH195343


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