Symantec Backup Exec Management Plug-in for Kaseya Push Installation and Uninstallation Errors
| Article:TECH195443 | | | Created: 2012-08-23 | | | Updated: 2012-08-29 | | | Article URL http://www.symantec.com/docs/TECH195443 |
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Problem
Symantec Backup Exec Management Plug-in for Kaseya allows remote (push) installations and uninstallation on the managed Backup Exec servers from the Kaseya server. An error appears if the installation wizard could not complete the push installation of Symantec Backup Exec Management Plug-in for Kaseya.
Error
The following list displays the most frequently encountered errors during push installation and uninstallation process.
- <Error Code> - Agent installation failed. Run command 'net helpmsg <Error Code>' for more information about this error.
- <Error Code> - Agent uninstallation failed. Run command 'net helpmsg <Error Code>' for more information about this error.
- Cannot install the product as you do not have the administrator rights on the computer.
- Error retrieving the version information, hence installer will enter in Error mode.
- Error occurred while retrieving the file handler; hence installer will enter in Error mode.
Cause
The following table describes causes for the Push Installation Errors.
|
No |
Error
|
Cause
|
|
1.
|
<Error Code> - Agent installation failed.
<Error Code> - Agent uninstallation failed.
For example,
1603 – Agent installation failed.
1618 – Agent installation failed.
|
This issue is related to MSI Windows Installer.
If a fatal error occurs when the installation wizard of Symantec Backup Exec Management Plug-in for Kaseya try to install the Microsoft Windows Installer package on the managed Backup Exec server, it display the following error:
1603 – Agent installation failed.
If another installation related to Microsoft Windows is already in-progress, the installation wizard of Symantec Backup Exec Management Plug-in for Kaseya will not proceed, and display the following error:
1618 – Agent installation failed.
|
|
2.
|
Cannot install the product as you do not have the administrator rights on the computer.
|
This issue occurs when a user account does not have administrative rights on the managed Backup Exec server to install or uninstall the agent for Symantec Backup Exec Management Plug-in for Kaseya.
The Backup Exec server stores this error in the installation log at the following location:
<user profile>\Symantec\Backup Exec Management Plug-in for Kaseya\Logs\BEKaseyaAgentSetup.log
This error does not appear on Kaseya’s VSA (Virtual System Administrator) console.
|
|
3.
|
Error retrieving the version information, hence installer will enter in Error mode.
|
If the existing Symantec Backup Exec Management Plug-in for Kaseya is corrupted or the new Microsoft Windows Installer package is corrupted, the installation wizard of Symantec Backup Exec Management Plug-in for Kaseya could not retrieve the version information.
This error does not appear on Kaseya’s VSA (Virtual System Administrator) console.
|
|
4.
|
Error occurred while retrieving the file handler; hence installer will enter in Error mode.
|
This error occurs when the installation package could not extract at the following location:
<User profile>\Symantec\Backup Exec Management Plug-in for Kaseya\Package
This error does not appear on Kaseya’s VSA (Virtual System Administrator) console.
|
Solution
The following table describes the resolution for the Push Installation Errors.
in-progress. Complete that installation
Execute the agent installation procedure again successfully.
Check about the successful execution of the agent installation procedures in the BEKaseyaAgentSetup.log at the following location:
<User profile>\Symantec\Backup Exec Management Plug-in for Kaseya\Logs\
Verify that the installation of the agent procedure is successful and the BEKaseyaAgentSetup.log file does not contain any error at the following location:
|
|
| Source | Error Code |
| Value | V-414-60090-1 |
Article URL http://www.symantec.com/docs/TECH195443
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