A pop-up error message is displayed stating that 'Symantec Service Framework encountered a problem and needed to close'

Article:TECH195519  |  Created: 2012-08-23  |  Updated: 2013-06-11  |  Article URL http://www.symantec.com/docs/TECH195519
Article Type
Technical Solution

Product(s)

Issue



After Symantec Endpoint Protection (SEP) 12.1 installation and during startup, a pop-up error message is displayed stating that 'Symantec Service Framework encountered a problem and needed to close'


Error



Faulting application  ccSvcHst.exe version 10.2.0.7 Faulting module msvcr90.dll version 9.0.30729.4148 Faulting address 0x0003734d


Environment



SEP 12.1
SEP 12.1 RU1
SEP 12.1 RU1MP1

A proxy server is in use in the environment


Cause



Under the following situations, ccSvcHst.exe has an application error

  • The following proxy server address is same
    • WinHTTP proxy configuration
    • The proxy settings of Internet Explorer for a user logged in the client
  • The proxy settings of Internet Explorer for a user is ether  
    • Unmarked [Bypass proxy server for local addresses]
      or
    • [Advanced] - [Exceptions] has no value

Solution



This problem is fixed in Symantec Endpoint Protection 12.1 Release Update 3 (12.1 RU3). For information on how to obtain the latest build of Symantec Endpoint Protection, read ‘Obtaining the latest version of Symantec Endpoint Protection or Symantec Network Access Control’ 
 

Should it not be possible to immediately upgrade, a workaround is available: 
 

  • Remove the WinHTTP proxy configuration from Windows 
  • Marking [Bypass proxy server for local addresses] or enter the value to [Exceptions] 
     

Supplemental Materials

SourceETrack
Value2860679
Description

Application ccSvcHst.exe crashes after the installation of Symantec Endpoint Protection 12.1.1 MP1

 



Article URL http://www.symantec.com/docs/TECH195519


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