Remove MDM and Reset Agent option for Android devices does not reset Touchdown configuration

Article:TECH195625  |  Created: 2012-08-24  |  Updated: 2013-09-09  |  Article URL http://www.symantec.com/docs/TECH195625
Article Type
Technical Solution



Issue



Remove MDM and reset agent command does not remove touchdown account configuration settings. User still has access to touchdown EAS mail after the device becomes unmanaged via MDM.


Environment



Symantec Mobile Management 7.2 MR1
Android devices


Cause



This is a known issue in the 7.2 MR1 release of Mobile Management. It will be fixed in the 7.2 SP1 release.


Solution



As a workaround, replace the AndroidConfig.dll file on the Mobile Management Site Server, found at "C:\Program Files (x86)\Symantec\Mobile Management\iosServices\bin" with the one attached to this article.

For the 7.2 MR1 release of Mobile Management, doing this will cause a two-step reset on the device. First, the site server will push a reset of the Touchdown application and a restart of the Management Agent. 30 seconds after it checks in with the Mobile Management Site Server, it will receive the original Reset Agent command.


Attachments

AndroidConfig.dll (100 kBytes)


Article URL http://www.symantec.com/docs/TECH195625


Terms of use for this information are found in Legal Notices