What versions of the Microsoft .NET framework are required by the Deployment Solution 6.9 web console?

Article:TECH195713  |  Created: 2012-08-27  |  Updated: 2012-08-27  |  Article URL http://www.symantec.com/docs/TECH195713
Article Type
Technical Solution

Product(s)

Issue



What versions of the Microsoft .NET framework are required by the Deployment Solution 6.x web console?


Environment



Deployment Server 6.x all versions


Solution



The .NET framework version 1.1 was required for versions of Deployment Server web console before version DS 6.9 SP5 MR2.

 Beginning with Deployment Server 6.9 SP5 MR2 (6.9.517), the web console requires the 4.0 version of the .NET framework.




Article URL http://www.symantec.com/docs/TECH195713


Terms of use for this information are found in Legal Notices