Trying to Bulk Edit resources results in an object reference error

Article:TECH196110  |  Created: 2012-09-04  |  Updated: 2012-09-07  |  Article URL http://www.symantec.com/docs/TECH196110
Article Type
Technical Solution


Problem



When trying to Bulk Edit resources, then the bulk edit page is closed by clicking on the OK button, an object reference error occurs. This occurs when selecting an area to be bulk edited that requires the user to fill in fields, such as Barcode or Global User Contact Details for User resources.


Error



Server Error in '/Altiris/Contract/Common' Application.

Object reference not set to an instance of an object.


Cause



Defect, Etrack 2920327.


Solution



Symantec is investigating this product defect, which will be resolved in a future version of CMDB Solution.

The workaround is to ensure that at least one empty field includes data that the user must enter. Also, if this occurs on a workstation, refresh the browser then re-try the workaround, as even entering data may not then resolve the issue.




Article URL http://www.symantec.com/docs/TECH196110


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