Enterprise Vault for Domino: "Unable to properly forward multiple items (archived or not) if EV template is in use"

Article:TECH196136  |  Created: 2012-09-05  |  Updated: 2013-08-29  |  Article URL http://www.symantec.com/docs/TECH196136
Article Type
Technical Solution

Product(s)

Issue



Unable to properly for forward multiple items from Lotus Notes when the EV template is applied to he user's mail file

 

1. Multiple forward as follow:

 

2. Standard IBM template behaviour:

 

3. EV template behaviour:

In the newly created item as for the multiple forward operation all the recipient, sender, date details about the forwarded items are missing, in the unlikely event where the two forwarded emails contain an attachment with the same name (but different content) only the first of the attachment version is actually forwarded.


Solution



This issue currently affects recent EV templates (such as ev_mail85.ntf or ev_mail8.ntf)

From Lotus Notes the unique workaround at the moment is to avoid the multiple forward operation, the multiple forward operation from iNotes (DWA) works properly.


This issue has been addressed in the following release:

Enterprise Vault 10.0.3 Cumulative Hotfix 2 Release
http://www.symantec.com/docs/TECH205731

Enterprise Vault 10.0.4 - Release Details
http://www.symantec.com/docs/DOC6317


Supplemental Materials

SourceETrack
Value2917310
Description

Unable to properly forward multiple items (archived or not) if EV template is in use


SourceETrack
Value3070031
Description

 Performing a forward operation of multiple items does not work as expected



Article URL http://www.symantec.com/docs/TECH196136


Terms of use for this information are found in Legal Notices