Error message when exporting grid results to Exchange Mailbox from RMS Console.
| Article:TECH196182 | | | Created: 2012-09-05 | | | Updated: 2012-09-05 | | | Article URL http://www.symantec.com/docs/TECH196182 |
Problem
Error message when exporting grid results to Exchange Mailbox from RMS Console when using Microsoft Outlook 2010 client.
Error
Errors during export query results to Excel - Exchange : Error getting address-book contents table: call failed [0x80004005].
Cause
Microsoft Outlook 2010 client is currently not supported for the configured mailbox.
Solution
Revert back to Microsoft Outlook 2007 client to resolve the issue.
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Article URL http://www.symantec.com/docs/TECH196182
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