Email notifications are sent twice to the email recipients configured to receive notifications for a backup job status

Article:TECH196624  |  Created: 2012-09-13  |  Updated: 2012-09-14  |  Article URL http://www.symantec.com/docs/TECH196624
Article Type
Technical Solution


Issue



Email recipients configured to receive email notification for a backup job status receives two notification.


Environment



Backup Exec 2012


Cause



This can happen if under job settings an email recipient is configured and is from a different domain along with an email recipient from same domain where Backup Exec is installed.

e.g.: If Backup Exec is installed on "xyz.com" domain and there are multiple email recipient configured from same domain but one (or more) is from a different domain "abc.com" , then no email notification is sent to the user from "abc.com" but email recipient configured in "xyz.com" domain will receive two email notifications.

Backup Exec uses SMTP for email notifications and supports authentication and Transport Layer Security (TLS).
Notification email messages can be sent to Microsoft Outlook, Lotus Notes, and Web-based email applications, such as Gmail or Yahoo mail.


Solution



Remove the email recipient configured from the different domain and then try to test the email notifications




Article URL http://www.symantec.com/docs/TECH196624


Terms of use for this information are found in Legal Notices