Kingston and Ironkey flash drives do not work correctly if both Symantec Endpoint Encryption Full Disk and Device Control are installed.

Article:TECH196667  |  Created: 2012-09-13  |  Updated: 2013-09-12  |  Article URL http://www.symantec.com/docs/TECH196667
Article Type
Technical Solution


Environment

Issue



Kingston and Ironkey flash drives do not work correctly if both Symantec Endpoint Encryption Full Disk and Device Control are installed.


Error



* IronKey: Will not ask for the password to unlock the drive. Additional drive letters are created after each attempt to access the drive. Files cannot be copied due to errors messages.

* Kingston:  Message occurs stating “DTVault Privacy requires two free drive letters. One free drive letter () available at E:\ but an additional drive is not available. DTVault Privacy cannot operate until additional drive is available and will shut down.”  No password prompt occurs in order to use the flash drive. The flash drive is unusable.


Environment



* Dell
* Hewlett Packard
* Windows XP Professional SP3
* Windows 7 Professional SP1

* IronKey Flash Drive
* Kingston Secure Data Traveler Flash Drives.


Cause



Symantec Endpoint Encryption Device Control defect on versions 8.2.3 and below.


Solution



This issue has been resolved in Symantec Endpoint Encryption Device Control v 8.2.4 and later versions. Please see the Device Control 8.2.4 Release Notes below for details.


Attachments

Symantec Endpoint Encryption Device Control 8.2.4 Release Notes
SEE-DC 8.2.4 Release Notes.pdf (39 kBytes)

Legacy ID



2782758


Article URL http://www.symantec.com/docs/TECH196667


Terms of use for this information are found in Legal Notices