After enrolling with Symantec Mobile Management, some Android devices appear twice in the Mobile Management Device Inventory

Article:TECH196709  |  Created: 2012-09-14  |  Updated: 2013-09-09  |  Article URL http://www.symantec.com/docs/TECH196709
Article Type
Technical Solution


Issue



Your Mobile Management Device Inventory list shows one or more Android devices twice.


Cause



After they enroll with Mobile Management, Android devices that have an existing Exchange partnership will appear twice in the Mobile Management device inventory lists. This will occur even when TouchDown is used to manually configure the original partnership.

When a TouchDown policy is pushed to the device during enrollment, the device establishes a new Exchange partnership using the new Exchange ID that is provided by the Mobile Management Agent.


Solution



The duplicates in the inventory list will eventually resolve without intervention.

After enrollment, and when the Exchange inventory is next sent to Mobile Management server, a third device resource is created with the new partnership information. After a short while, the new partnership device resource is merged with the Mobile Management Agent resource. The inventory then shows a single entry for the device.

The orphaned Exchange partnership record will remain in both Exchange and on the Symantec Management Platform Notification Server.


Supplemental Materials

SourceETrack
Value2924712


Article URL http://www.symantec.com/docs/TECH196709


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