The version 12.1 Symantec Endpoint Protection Manager's (SEPM) Client Deployment Wizard fails with an error which states it cannot browse the network

Article:TECH196738  |  Created: 2012-09-15  |  Updated: 2012-10-25  |  Article URL http://www.symantec.com/docs/TECH196738
Article Type
Technical Solution

Product(s)

Problem



The version 12.1 Symantec Endpoint Protection Manager (SEPM) has the ability to deploy Symantec Endpoint Protection (SEP) clients to remote computers across the network by using the Client Deployment Wizard. When using this wizard on Windows 2008 R2, the following error is displayed: "The Client Deployment Wizard cannot browse the network. Make sure that the Computer Browser service in Windows is started and running. Then restart the Client Deployment Wizard."


Cause



On Windows 2008 R2, the Computer Browser service is set to Disabled by default. This causes network discovery of computers by the Client Deployment Wizard to fail and generates the error seen here.


Solution



Please enable the Computer Browser service by following the steps below before using the Client Deployment Wizard.

  1. Click Start > Run
  2. Type in: services.msc
  3. Click OK
  4. Right-click Computer Browser and click Properties
  5. Set Startup type to Automatic
  6. Click Apply
  7. Click the button labeled Start > OK

The Computer Browser service is now started. The service may be disabled again after the Client Deployment Wizard is no longer needed by repeating these steps and setting "Startup type" to "Disabled".




Article URL http://www.symantec.com/docs/TECH196738


Terms of use for this information are found in Legal Notices