Multicast sessions are timing out

Article:TECH196872  |  Created: 2012-09-18  |  Updated: 2012-09-18  |  Article URL http://www.symantec.com/docs/TECH196872
Article Type
Technical Solution


Environment

Issue



The timeouts occurred on a variety of computer groups in different locations and with various image sizes. Wireshark trace confirmed that multicast traffic was leaving the server. The issue was isolated to a switch leaving the server farm, as multicast succeeded when both server and client computers were contained behind the switch.


Error



This computer was too slow to keep up with the multicast session.


Environment



DS6.9 SP5


Cause



If MAC Address Aging on a switch is too low then this may cause unicast flooding for traffic traversing the switch


Solution



Check if MAC Address aging is enabled on the switch. If it is enabled then test the multicast when this setting is disabled. If multicast then succeeds then the setting may be too low and should be increased




Article URL http://www.symantec.com/docs/TECH196872


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