Exchange Allow/Block/Quarantine (ABQ) rules are still active upon reinstall of Symantec Mobile Management server
| Article:TECH197092 | | | Created: 2012-09-21 | | | Updated: 2012-09-28 | | | Article URL http://www.symantec.com/docs/TECH197092 |
Problem
You have configured Symantec Mobile Management to use the Exchange ABQ blocking mechanism. You then uninstall and reinstall Mobile Management. After the reinstallation, you turn off the Exchange ABQ blocking, however, ABQ continues to block EAS access.
Cause
The whitelist for allowed devices is still present and being processed by Exchange. As a result, any devices that do not appear on the whitelist will continue to be blocked.
Solution
To remove the whitelist, do the following
- On the console, go to Home > Mobile Mangement > Exchange ActiveSync > Exchange ActiveSync Access, and enable Use Exchange 2010 Allow/Block/Quarantine rules to prevent unapproved access
- Click Save changes
- Wait one or two minutes
- Go back to the location in Step1 and disable Use Exchange 2010 Allow/Block/Quarantine rules to prevent unapproved access.
- Click Save changes
The whitelist is removed and normal EAS operation is restored.
|
|
| Source | ETrack |
| Value | 2884155 |
Article URL http://www.symantec.com/docs/TECH197092
Terms of use for this information are found in Legal Notices









Thank you.