Black or Grey screen is observed for a pcAnywhere remote after connecting through a pcAnywhere host.

Article:TECH197172  |  Created: 2012-09-24  |  Updated: 2012-11-08  |  Article URL http://www.symantec.com/docs/TECH197172
Article Type
Technical Solution


Issue



Black or Grey screen is observed for a pcAnywhere remote after connecting through pcAnywhere host. If this behavior is able to be corrected by disabling the session controller using the following KB then an update is available to resolve this. http://www.symantec.com/docs/TECH134559


Error



Black or Grey screen is seen on remote sessions and no client video is seen.


Cause



This issue has been resolved for pcAnywhere box 12.5.5 1206 (sp5)  and can be gotten by running Live Update or applying the stand alone installer attached to the following kb. www.symantec.com/docs/TECH198989

For pcAnywhere solution users please see the below update and instructions for applying this update.


Solution



Please follow the below steps to replace the modified component at Remote machine. Download and extract the appropriate zip file from below.

1. Close the pcAQuickConnect application and/or Stop Symantec pcAnywhere Host Service on remote computer.
2. Browse to the pcAnywhere installed directory e.g. C:\Program Files\Symantec\pcAnywhere  or C:\Program Files (x86)\Symantec\pcAnywhere)
3. Backup the existing SessionManager.dll.
4. Replace the modified SessionManager.dll
5. Try to make a connection using the pcAQuickConnect application and confirm that issue is resolved.


Attachments

pcanywhere solution 12.6.7 SessionManager.dll - build 12.5.4.8205
SessionManager_Solution.zip (149 kBytes)

Supplemental Materials

SourceETrack
Value2763089


Article URL http://www.symantec.com/docs/TECH197172


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