Backup Exec Remote Agent service terminates when restoring (DFSR) data without NTFS permissions.
| Article:TECH197233 | | | Created: 2012-09-25 | | | Updated: 2013-03-05 | | | Article URL http://www.symantec.com/docs/TECH197233 |
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Problem
Backup Exec Remote Agent service terminates when restoring or redirect restoring (DFSR) data with the option selected "Restore Files without NTFS permissions".
Error
0xe000fe30 - A communications failure has occurred
V-79-57344-65072 - Connection to the restore target has been lost. Operation canceled.
Environment
Backup Exec 2012
Backup/Restore of DFSR data Shadow Copy Components.
Cause
Backup Exec Remote Agent Terminates.
Application Log:
Log Name: Application
Source: Application Error
Event ID: 1000
Level: Error
Keywords: Classic
Description:
Faulting application name: beremote.exe, version: 14.0.1798.0, time stamp:
0x4f1e02d7
Faulting module name: bedsshadow.dll, version: 14.0.1798.102, time stamp:
0x4f4bf004
Exception code: 0xc0000005
Fault offset: 0x00000000000e69b1
Faulting process id: 0xed8
Faulting application start time: 0x01cd9a897db301bf
Faulting application path: C:\Program Files\Symantec\Backup Exec\beremote.exe
Faulting module path: C:\Program Files\Symantec\Backup Exec\bedsshadow
Solution
WORKAROUND:
Redirect the data with NTFS permissions and set the correct permissions. Copy data to desired location.
Symantec Corporation has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned in this article. Symantec Corporation is committed to product quality and satisfied customers.
This issue is currently under investigation by Symantec Corporation. Pending the outcome of the investigation, this issue may be resolved by way of a patch or hotfix in current or future revisions of the software. However, this particular issue is not currently scheduled for any release. If you feel this issue has a direct business impact for you and your continued use of the product, please contact your Symantec Sales representative or the Symantec Sales group to discuss these concerns. For information on how to contact Symantec Sales, please see http://www.symantec.com Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here.
NOTE: Customers experiencing this issue are encouraged to contact Symantec Technical Support as data is still being collected to assist in resolving this issue.
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|
| Source | ETrack |
| Value | 2943004 |
| Description | DFSR restore terminates BEREMOTE when option is selected to "Restore Files without NTFS permissions". |
| Source | UMI |
| Value | V-79-57344-65072 |
| Description | Connection to the restore target has been lost. Operation canceled. |
| Source | Error Code |
| Value | 0xe000fe30 |
| Description | A communications failure has occurred |
| Source | Event ID |
| Value | 1000 |
| Description | |
Article URL http://www.symantec.com/docs/TECH197233
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