Unable to log into the management server: SCSP server service keeps stopping.
| Article:TECH197410 | | | Created: 2012-09-27 | | | Updated: 2012-09-27 | | | Article URL http://www.symantec.com/docs/TECH197410 |
Problem
Unable to log into the management server: SCSP server service keeps stopping.
Error
There are no apparent errors. However, looking at the logs in the "tomcat" folder on the Windows 2008 management server under the "logs" folder, there is a log file named "sis-server.0.log" with the following error messages:
Environment
Three Windows 2008 management servers all connecting to the same SQL database.
Cause
The Windows 2008 management server was unable to connect to the SQL database because the IPEC configuration was mis-configured.
connectivity problem between the tomcat server and the database machine that must be resolved.
Solution
Modifying the IPSEC configuration to the correct values resolved the communication issue to the SQL database.
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Article URL http://www.symantec.com/docs/TECH197410
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