[#422298] EV searcher error - 440,875 Searcher exited with non-zero error code
| Article:TECH197876 | | | Created: 2012-10-04 | | | Updated: 2012-10-04 | | | Article URL http://www.symantec.com/docs/TECH197876 |
Problem
Clearwell Collection Task fails with the error: [#422298] EV searcher error - 440,875 Searcher exited with non-zero error code.
Error
[#422298] EV searcher error - 440,875 Searcher exited with non-zero error code
- INDEXING_E_ARCHIVE_NOT_FOUND:The archive does not exist
Cause
The archive selected, no longer exists within Enterprise Vault.
Solution
How to verify the archive no longer exists in Enterprise Vault (EV):
1. Copy the Archive ID listed in the error:
Example: 1234567890ABCDEF1234567890ABCDEF11110000EVVAULT
2. Open the Enterprise Vault Administrator Console on the EV server.
3. Holding the Ctrl and Shift keys, right click 'Archives'.
4. Select 'Find Archive or Folder'.
5. Paste the Archive ID (from step 1) into the Entry ID: text box and select 'Find'.
6. If the return results is 'Could not find an Archive or Archive Folder with the specified id.', the archive does not exist within the Enterprise Vault environment.
RESOLUTION:
Remove the non-existant archive from the Collection Task
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Article URL http://www.symantec.com/docs/TECH197876
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