Discovery Accelerator Exports to NSF fail

Article:TECH198045  |  Created: 2012-10-08  |  Updated: 2014-08-18  |  Article URL http://www.symantec.com/docs/TECH198045
Article Type
Technical Solution


Issue



Exports of Domino items from Discovery Accelerator (DA) fail after a period of time when DA and Enterprise Vault (EV) are installed on the same server.


Error



The error below is seen in the DA client when the export fails.

A dtrace run on the Accelerator Service on the DA server will produce the following:

231 13:26:22.384 [11816] (AcceleratorService) <Production Items Thread Num 0:8940> EV-H {PRODUCTIONITEM.EN_US} {C3.EN_US} Incompatible version of EV. Domino export/production functionality is not available
232 13:26:22.389 [11816] (AcceleratorService) <Production Items Thread Num 0:8940> EV-M {PRODUCTIONITEM.EN_US} Exception: Notes API is not initialized Info:{C3.EN_US}
Diag: Type:KVS.Accelerator.Common.GeneralDominoExceptionST:at KVS.Accelerator.Production.ProductionItem.ExportToNSF(String vaultId, String savesetId, Item vaultItem)|
at KVS.Accelerator.Production.ProductionItem.Export(Int32 ProductionItemID) Inner:None
 


Environment



An Enterprise Vault for Domino server actively archiving installed on the same server as where DA is installed.


Cause



 This problem occurs due to sharing issues with the Notes client when both EV and DA try to access the client.  It is not recommended to have DA and EV installed on the same server in a Domino archiving environment.


Solution



Move DA to a new server as described in the tech note How to move Compliance Accelerator (CA) or Discovery Accelerator (DA) to a new server (see related articles below).





Article URL http://www.symantec.com/docs/TECH198045


Terms of use for this information are found in Legal Notices