NetBackup Accelerator track logs consume all available disk space

Article:TECH198121  |  Created: 2012-10-09  |  Updated: 2012-10-09  |  Article URL http://www.symantec.com/docs/TECH198121
Article Type
Technical Solution


Environment

Issue



When an Accelerator based backup is performed on a 32-bit Windows client with checkpoint restart enabled, the track log may grow in size to consume all available disk space if the backup is suspended or fails and resumes from the checkpoint.


Cause



The following conditions must exist for this symptom to occur:
- Windows client must be 32-bit
- The Accelerator feature must be enabled on the backup policy
- The Checkpoint Restart feature must be enabled on the backup policy
- The backup must fail or be suspended and subsequently resumed from the checkpoint

This symptom does not affect Windows 64-bit clients


Solution



The NetBackup 7.5.0.4 Maintenance Release contains a solution for this issue.

An interim workaround to prevent occurrence is to disable the Checkpoint Restart feature in the backup policy until the 32-bit Windows client can be patched with NetBackup 7.5.0.4 or higher maintenance.


Supplemental Materials

SourceETrack
Value2837514
Description

NetBackup Accelerator track logs consume all available disk space



Article URL http://www.symantec.com/docs/TECH198121


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