Mobile Management Home view not available in console after upgrade to SMM 7.2 SP1

Article:TECH198216  |  Created: 2012-10-11  |  Updated: 2013-09-09  |  Article URL http://www.symantec.com/docs/TECH198216
Article Type
Technical Solution


Environment

Issue



After a performed upgrade from SMM 7.1 x to 7.2 x the home view for Mobile Management could not be opened in Management Console. The console only shows a configuration error. Same error appears if select:  Settings -> All Settings -> Mobile Management -> Mobile Management Server Settings


Error



 

An error occurred during the processing of a configuration file required to services this request. Please review the specific error details below and modify your configuration file appropriately 


Environment



upgrade from 7.1 (X) to 7.2 (X)


Cause



Symantec Mobile Framework not in place or not same version as Mobile Management Solution.


Solution



1.     Open Symantec Installation Manager (SIM).
2.     Check if the Solution Symantec Mobile Framework is installed and updated as well.

If the Symantec Mobile Framework is not installed:
1. Select this Solution for the install in SIM.
2. Run a repair in SIM for the Symantec Mobile Management Solution and perform a Server reboot.
     OR
    Go to the Start > Run.
    - Execute the following command to uninstall the Mobile Management (Site) Services:
      
msiexec /x "C:\Program Files\Altiris\MobileManagement\Packages\mobilesiteserver\Mobile Service.msi"
    - Check in the Server Manager
       -> The Symantec Mobile Management Services should be removed.

          Go to the Start > Run.
          - Execute the following command to install the Mobile Management (Site) Services:
      
      msiexec /i "C:\Program Files\Altiris\MobileManagement\Packages\mobilesiteserver\Mobile Service.msi" 
         - Reboot the server.

3. If all of these steps have been performed and the issue is still ocurring, then proceed to download the latest product list for SIM from the following link.

http://www.solutionsam.com/solutions/pl/symantec.pl.xml.zip

Please refer to http://www.symatec.com/docs/TECH159352 for a walkthrough of how to apply this new product list.

This third option should be used if SIM does not display the Mobile Framework Solution in its product list.




Article URL http://www.symantec.com/docs/TECH198216


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