Trying to remove Peripherals from the View results in a permission error even while logged in as the Symantec Administrator

Article:TECH198265  |  Created: 2012-10-11  |  Updated: 2012-11-06  |  Article URL http://www.symantec.com/docs/TECH198265
Article Type
Technical Solution


Issue



When trying to edit the Manage Configuration Items view and remove Peripherals from the Computers and Peripherals list, errors occur and this fails to be removed.


Cause



Known Issue. This issue is applicable to pre-7.5 releases only.


Solution



This issue has been reported to the Symantec Development Team. A permanent fix will be provided with the ITMS 7.5 Release. The underlying problem was fixed and verified in the ITMS 7.5 Release.

There are no current workarounds to removing Peripherals from the out of box Manage Configuration Items view, but a new custom view, which would include everything found in the Manage Configuration Items view except Peripherals, could be created and used instead.

Warning: If the original view is to be later deleted in favor of the new custom view, this may result in major permission issues. This should be tested thoroughly on a development server first to be sure that the new custom view retains all security permissions for users, especially those in custom security roles, so that this does not effectively lock all users out of Manage Configuration Items. There may not be any simple way to recover from this short of a reinstall, so this process should be very carefully evaluated before being committed to a production server. This has not been tested by Symantec.


Supplemental Materials

SourceETrack
Value2961727


Article URL http://www.symantec.com/docs/TECH198265


Terms of use for this information are found in Legal Notices