BUG REPORT: eToken PRO Java 72k Token not Working with PGP Whole Disk Encryption

Article:TECH198349  |  Created: 2012-10-14  |  Updated: 2013-10-23  |  Article URL http://www.symantec.com/docs/TECH198349
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Article Type
Technical Solution


Issue



Beginning with PGP Desktop version 10.2.1, eToken PRO Java 72k tokens may not work correctly at PGP BootGuard authentication on certain hardware.

 

 


Environment



PGP Desktop 10.2.1

Symantec Encryption Desktop 10.3.x


Cause



This issue could be related to using an unsupported version of smart card reader. For a list of supported smart card readers please see http://www.symantec.com/docs/TECH183221
 


Solution



Symantec Corporation is committed to product quality and satisfied customers.  This issue is currently being considered by Symantec Corporation to be addressed in a forthcoming version or Maintenance Pack of the product.  Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here.

The following is a known temporary workaround for the issue until the version/maintenance pack is released:

In some cases this issue can be temporarily resolved by usage of detailed authentication fields in BootGuard.


Supplemental Materials

SourceETrack
Value2919098

SourceETrack
Value2525576

SourceETrack
Value3346131
Description

eToken Pro 72K failed to authenticate in PGP BootGuard on LENOVO ThinkPad T430s




Article URL http://www.symantec.com/docs/TECH198349


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