Backup Exec 2012: File level AVVI GRT restore from a backup done with Backup Exec 2010 R3 fails with error - Failed to mount one or more virtual disk images

Article:TECH198382  |  Created: 2012-10-15  |  Updated: 2014-03-17  |  Article URL http://www.symantec.com/docs/TECH198382
Article Type
Technical Solution


Issue



When attempting to restore file level GRT data with Backup Exec 2012 from a backup that was taken with Backup Exec 2010 R3 the restore may fail with the error(s) below.


Error



Error from the Job Log:
Failed to mount one or more virtual disk images: Error mounting disk(s): UNKNOWN_ERROR (0xe000fe49)

Error from the debug log:
[fsys\ntfs\img_pdi]  | Will be using VMWare VDDK Mounter
[fsys\ntfs\img_pdi]  + img_pdi_attach.cpp (392):
[fsys\ntfs\img_pdi]  | Attached to do backup
[mounter]            - unexpected error empty drive XML from catalogs
[fsys\ntfs\img_pdi]  + img_pdi_attach.cpp (576):
[fsys\ntfs\img_pdi]  | Error mounting disk(s): UNKNOWN_ERROR (0xe000fe49).


Solution




A hotfix is now available for this issue in the current version(s) of the product(s) mentioned in this article. Refer to the Hotfix link under Related Documents at the end of this article to obtain the hotfix needed to resolve the issue.

Backup Exec 2012 Rev 1798 Service Pack 4 (TECH212772).
 

 

 



Supplemental Materials

SourceETrack
Value2956647
Description

AVVI: Unable to do GRT restore from PDDE with BE 2012 backups that were done in BE 2010 R3




Article URL http://www.symantec.com/docs/TECH198382


Terms of use for this information are found in Legal Notices